Hall - Authentication services and log in unavailable – Incident details

All systems operational

Authentication services and log in unavailable

Resolved
Major outage
Started 8 days agoLasted about 7 hours

Affected

Admin, authentication & billing

Major outage from 7:15 PM to 1:55 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and are currently monitoring the result.

  • Update
    Update

    A fix is currently being worked on for this issue. We'll update again when we've rolled it out.

  • Identified
    Identified

    An upstream provider we utilize for authentication and user management is impacted by global Amazon Web Services outages.

    Users may be unable to log in or create new accounts. Users who are already logged in are able to continue to use the app.

    We are currently monitoring and working with our upstream provider to address the issue.