Hall - Issues loading data in Hall – Incident details

All systems operational

Issues loading data in Hall

Resolved
Major outage
Started 3 days agoLasted about 12 hours

Affected

Dashboards, projects & reports

Major outage from 2:31 AM to 10:37 AM, Partial outage from 10:37 AM to 2:19 PM

Updates
  • Resolved
    Resolved

    Database outage caused by storage auto-scaling cooldown limits under high memory pressure.

    Post-recovery, a subset of scheduled data collection cycles executed with incomplete or duplicate results, which have since been remediated. All systems operational.

  • Monitoring
    Monitoring

    We are currently operating in a reduced-capacity configuration while we perform emergency maintenance to restore full system throughput. Some features may be temporarily slower or experience intermittent errors.

    We appreciate your patience as we work to restore full service capacity.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.