Hall - Viewing answers cause errors in the app – Incident details

All systems operational

Viewing answers cause errors in the app

Resolved
Partial outage
Started 24 days agoLasted 2 days

Affected

Dashboards, projects & reports

Partial outage from 8:20 PM to 10:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Attempting to view an individual answer in the app causing the app to crash. We are continuing to work on a fix for this incident.